Joining Bits Shop

How To Recover PrismCube Ruby after a failed flash

Discussion in 'PrismCube Ruby General HowTo & Guides' started by angelofsky1980, Oct 26, 2013.

  1. skyline

    skyline PrismCube Newbie

    Messages:
    22
    Here is a newer one update.prismcube.com/Ruby/emergency-update-20140305.tar.gz
    angelofsky1980 likes this.
  2. angelofsky1980

    angelofsky1980 Black Hole Drivers Specialist

    Messages:
    84
    Uploaded in the first post the updated emergency-update.
    Thanks to @skyline
  3. warmup

    warmup PrismCube Newbie

    Messages:
    11
    Hello,
    Thank you for this great tutorial;
    I just have a problem at the last stages, when I want to send: u-boot.bin, the black screen of tera term indicates last line: up_parent + 0x0 / 0x18
    prismcube of the screen indicates "UPDATE" and a red light flashes on the front
    But never the same after 10 minutes "REMOVE USB" ??

    Can anyone help me please
    Thank you
  4. warmup

    warmup PrismCube Newbie

    Messages:
    11
    Note that
    My usb plug into the USB port of the Emergency Update contains prismcube image image

  5. HJA

    HJA PrismCube Newbie

    Messages:
    1
    Hallo Satfriends can t unzip uldr.zip and u boot.zip whats rong?
  6. humanit

    humanit PrismCube Newbie

    Messages:
    2
    Be on death Tady is mine problem ( no external link )
    Will help me anybody?
    Last edited by a moderator: Jun 15, 2015
  7. humanit

    humanit PrismCube Newbie

    Messages:
    2
    Iam Happy ... done!!! ->( no external link )
    Last edited by a moderator: Jun 15, 2015
  8. fingersd

    fingersd PrismCube Newbie

    Messages:
    22
    Hi All, I hope someone can help, I've been trying to rescue my box all day, I've found a couple of usb drives thet appear to work but the rescue never finishes, It allways hangs at the same point, see the final log entry's below. The box displays Boot Up at this point with a flashing Red Power Led
    [ OK ] Started Permit User Sessions.
    Starting Serial Getty on ttyS1...
    [ OK ] Started Serial Getty on ttyS1.
    Starting Getty on tty1...
    [ OK ] Started Getty on tty1.
    [ OK ] Reached target Login Prompts.
    [ 7.140000] Memory configured as 2 banks
    [ 7.140000] Total memory = 512
    [ 7.150000] KAL reserved memory = 185
    [ 7.150000] KAL over-allocation map ('x' = Available, 'K' = KAL):
    [ 7.190000] KAL: Module loaded, Built as retail at 21:57:28 May 19 2014

    All stages to this point are flagged as OK.
    Any Ideas Please!
    T I A, Dave.

    Attached Files:

  9. fingersd

    fingersd PrismCube Newbie

    Messages:
    22
    Start updating.
    mkdir: can't create directory '/config': File exists
    Error!!\n Cannot found update image!
    User button not pressed, not flashing NAND

    .---O---.
    | | .-. o o
    | | |-----.-----.-----.| | .----..-----.-----.
    | | | __ | ---'| '--.| .-'| | |
    | | | | | |--- || --'| | | ' | | | |
    '---'---'--'--'--. |-----''----''--' '-----'-'-'-'
    -' |
    '---'

    The Angstrom Distribution beagleboard ttyS1

    Angstrom 2011.03 beagleboard ttyS1

    beagleboard login:
    Click to expand...
    I got the same problem. I managed to get a 'tiny' 256GB USB drive, but this is all I get. it keeps on asking me to login.


    Has anybody found a fix for this as I'm suffering the exact same symptoms
  10. leonc

    leonc PrismCube Newbie

    Messages:
    10
    Is there a name or code or size for the jumper?
  11. fingersd

    fingersd PrismCube Newbie

    Messages:
    22
    the jumper is the same as used on IDE HDD and DVD / CD rom's for selecting master / slave, or any old PC motherboard should have a few even modern ones may have one to clear bios
  12. khaf

    khaf PrismCube Newbie

    Messages:
    1
    Hallo

    Can you please explain to me how you fix the problem with bootloop,
    beacause i have the same problem after upload e2 setting to prismcube.

    Thank you.
  13. samu

    samu PrismCube Newbie

    Messages:
    2
    hi



    Can you please explain to me how you fix the problem with bootloop,
    beacause i have the same problem after upload e2 setting to prismcube.
  14. samu

    samu PrismCube Newbie

    Messages:
    2
    The Angstrom Distribution beagleboard ttyS1

    Angstrom 2011.03 beagleboard ttyS1

    beagleboard login:
  15. jekalaspi

    jekalaspi PrismCube Newbie

    Messages:
    1
    I need help!!!!!
    anyone else has solved the problem ?
    /ramdisk_update_script.sh: cd: line 1: can't cd to /app
    Start updating.
    : not foundpdate_script.sh: line 5:
    ./ramdisk_update_script.sh: line 12: syntax error: unexpected "elif" (expecting "then")
    User button not pressed, not flashing NAND

    .---O---.
    | | .-. o o
    | | |-----.-----.-----.| | .----..-----.-----.
    | | | __ | ---'| '--.| .-'| | |
    | | | | | |--- || --'| | | ' | | | |
    '---'---'--'--'--. |-----''----''--' '-----'-'-'-'
    -' |
    '---'

    The Angstrom Distribution beagleboard ttyS1

    Angstrom 2011.03 beagleboard ttyS1

    beagleboard login:
  16. friends

    friends PrismCube Newbie

    Messages:
    3
    hi
    i need help. i followed the steps but i don't see the " cccccc " letters .

    please hep

    thanks
  17. esloch

    esloch PrismCube Newbie

    Messages:
    2
    I am bloqued in this level .. I don't know why :/
    In my PC I have to systems : windows XP and windows 10, with windows XP I can't find my com port, I find it with windows 10 but not work :/
    Any suggestions ?

Share This Page