no wifi connection...

Discussion in 'Black Hole General' started by Watcher778, Jul 14, 2014.

  1. Watcher778

    Watcher778 PrismCube Newbie

    Messages:
    9
    hi,
    i don´t know what happens but i don´t geht any wifi connection with my prismcube..i´ve tried an fix ip and many different ip numbers..
    the internet connection only works with ethernet.. other devices working perfect in my home network.(iphone, macbook, windows laptop etc.)
    its comes quiet suddenly.. :(
    does anybody know something?
    i´ve made a factory reset..i have blackhole 1.7.2

    thanks
  2. paolino

    paolino Moderator

    Messages:
    582
    Try to make your Wlan visible and not hidden.

    PS : Upgrade to BHP 1.7.5
  3. Watcher778

    Watcher778 PrismCube Newbie

    Messages:
    9
    hey thx for the answer...nothing changed..now i´m on BH 1.7.5. my wifi is already visible
  4. divad

    divad PrismCube Newbie

    Messages:
    6
    Probably is broken ( bad quality ), try another usb wifi.
  5. Stefano

    Stefano PrismCube Newbie

    Messages:
    1
    Dear all,
    To fix the wifi issue from the original Prismcube firmware I just renamed the wpa_supplicant.conf in conf_old and restarted the Prismcube. After the boot it was connected.
    The position is: \\ELMO\system\etc\wpa_supplicant accessed by wired LAN connection.
    I hope it will help fixing some other of you... Or to give some hints to the prismcube/BH developers...

    Good luck!

    Stefano

Share This Page